Download & Requirements

You can download the latest version of Kirby by using the official download link:

Download Kirby

If you prefer using the terminal please run:

git clone --recursive https://github.com/getkirby/starterkit.git

Requirements

  • Apache 2 with URL rewriting (mod_rewrite) or nginx
  • Since Kirby 2.5.11: PHP 5.6, before Kirby 2.5.11: PHP 5.4+. We recommend PHP 7.1+
  • PHP mbstring extension for proper UTF-8 support